cancel
Showing results for 
Search instead for 
Did you mean: 

SAP GUI 7.10 rev 1 for OSX and WIN XP with transaction MIGO

0 Kudos

Hello,

When I start transaction MIGO and MIGO_GR, with SAP GUI 7.10 rev 1, I only get a blank screen.

I've tried it in OSX 10.4.9, OSX 10.5.1 and Windows XP, all with the same result.

SAP GUI 7.10 gives the correct screen.

Do you have a solution for this ?

Accepted Solutions (0)

Answers (1)

Answers (1)

RMW
Advisor
Advisor
0 Kudos

Hi John,

I can reproduce what you are describing. Looks like this problem has been introduced as a side effect of a change for solving another issue

We are going to look into that. In case you want to be able to track the process and get a notification when the fix is available, please create a [support message|https://service.sap.com/message] on component BC-FES-JAV with the description you have posted here.

Best regards

Rolf-Martin

Former Member
0 Kudos

Rolf-Martin,

We are heavily dependent on transaction MIGO. (I am investigating to see whether it is used only by our WinGui users or whether it is also needed by our JavaGui users.)

In any case, I'd appreciate knowing when a fix is available.

Thanks.

/David Rosenberg

RMW
Advisor
Advisor
0 Kudos

David,

it would help to have a support message for this.

Best regards

Rolf-Martin

Former Member
0 Kudos

I've created message 9165/2008 "Transaction MIGO doesn't work in JavaGui 7.10 Rev 1.2".

Best regards,

/David Rosenberg

RMW
Advisor
Advisor
0 Kudos

Hello,

thanks for the bug report.

The solution will be available in the next revision of SAP GUI for Java.

Best regards

Rolf-Martin