Showing results for 
Search instead for 
Did you mean: 

Prob. while opening Netweaver Studio

Former Member
0 Kudos


I have installed WAS Java Stack full edition successfully and its working fine.

Netweaver Dev Studio is also been installed successfully.

But I am facing prob to open the NetWeaver Dev. Studio.

When I tried to open it for the first time...its doing nothing. When I tried to open it again, it is displaying a msg saying

"Another session is already running in the associated workspace. If this is not the case, please delete the '.lock' file in the workspace '.metadata' directory and try starting the platform again"

And the system is not allowing to delete the '.lock' file saying that it is being used by another person or program. try again by closing them.

Please help how to proceed further to make netweaver development studio open

Accepted Solutions (0)

Answers (1)

Answers (1)

Active Participant
0 Kudos

Hey Suchitra,

Reboot your machine in SAFE mode. This is usually done by pressing F8 key during bootup time. Only basic windows applications usually run in this mode. So the Netweaver developer studio and its associated applications should not run. You can then delete the lock file. Reboot your system in the regular mode, and start your netweaver developer studio.

Thank You