cancel
Showing results for 
Search instead for 
Did you mean: 

press spacebar and bring nothing

Former Member
0 Kudos

Hi all,

In the computer which I am using, I need to type every time the values in any SAP field to be used, for example the Sales order number field.In other computers I used to press the Spacebar or Backspace key on the keyboard to get the latest entry in those fields.This results in wastage of time when we are using the same entries more frequently and have to note these numbers anywhere.

Can anyone help me to enable this option of Spacebar or Backspace?

Allen

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi Rolf:

The result is below:

Local DB(13.09.07 16:23:14.288)(64132/85152 KB): CMyEdit::OnChar: Field text length not supported: 40

Local DB(13.09.07 16:23:14.669): CMyEdit::OnLButtonDown: Field text too long: 40

Local DB(13.09.07 16:23:14.879): CMyEdit::OnChar: Field text length not supported: 40

Local DB(13.09.07 16:23:15.360): CMyEdit::OnLButtonDown: Field text too long: 40

Local DB(13.09.07 16:23:15.630): CMyEdit::OnChar: Field text length not supported: 40

Local DB(13.09.07 16:23:15.881): CMyEdit::OnLButtonDown: Field text too long: 40

RMW
Advisor
Advisor
0 Kudos

Hello Allen,

looks like <a href="https://service.sap.com/sap/support/notes/399180">note 399180</a> explains what happens.

Best regards

Rolf-Martin

Former Member
0 Kudos

It don't work by doing all this!

RMW
Advisor
Advisor
0 Kudos

Hello again,

then you could activate the trace for component "LocalDB" on the "Trace" tab of the Options dialog to get some information why it is not working.

Best regards

Rolf-Martin

RMW
Advisor
Advisor
0 Kudos

Hello Allen,

might help you to get the input history working. There are more threads about this topic, just make a search for "history".

Best regards

Rolf-Martin