cancel
Showing results for 
Search instead for 
Did you mean: 

partner not reached wsaewouldblock resource temporarily unavailable in sap gui on windows 8

Former Member
0 Kudos

Hi All,

I brought new laptop( I7 3rd Generation, Windows 8 and Having McAffe total protection antivirus ) recently and installed VPN client & SAP GUI 7.30.

When i am trying to connect my client system using VPN and SAP GUI 7.30, VPN is successfully connecting but not able to connect the SAP system.

Getting error as "partner not reached wsaewouldblock resource temporarily unavailable". and i used the softwares in my old desktop, iam able to connect the sap system.

Could some one please help me to solve this issue.

Thanks in Advance.

Siva

View Entire Topic
former_member182034
Active Contributor

hi Siva,

Please check the result of ping, telnet which should be OK.

For Ping:  ping Server IP Address

For Telnet: telnet 192.168.0.xx 3200

if you get any issue then please pass/allow the port number in Firewall.

run the following command and share the result.

Run --> sapgui Server_IP_Address <Instance_No>

Regards,


Former Member
0 Kudos

Hi Abdul,

when i tried with Ping:  ping Server IP Address.

its is saying "timed out".

Please tell me how can i pass/allow the port number in Firewall ?


Thanks in advance,

Sivanag

former_member182034
Active Contributor
0 Kudos

hi Sivanag,

Please tell me how can i pass/allow the port number in Firewall ?

Please try after disable the McAffe Antivirus. If it ran then you need to pass the port in McAfee Software.

"timed out".

please contact with Network guy. He will guide you about this issue. If you have no network guy then please let me know I will try to guide you.

Regards,

Former Member
0 Kudos

Hi Abdul,

I deactivated McAfee antivirus, could you please help me how to pass the port in McAfee software.

i don't have network guy to help me, could you please guide me to solve this issue.

thanks in advance,

Siva

former_member182034
Active Contributor
0 Kudos

hi Siva,

You are still facing same issue after disabled the McAfee antivirus.

Please go through the following links in which explain the same issue.

Allow Inbound Connections

How do I open a port in McAfee Internet Security

did you make the entry of your IP and hostname in the host file?

Regards,

Former Member
0 Kudos

Hi Jamil,

Thanks for the Information, i am able to connect now. i reinstalled the OS and removed the antivirus then the issue got solved. as per my understanding the issue is due to Mcafee antivirus(blocking the connections).

Thanks,

Siva

former_member182034
Active Contributor
0 Kudos

hi Siva,

nice to hear that issue is resolved,

now  please answered to this thread.

Regards,