cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle RTA AC 5.3 & Oracle RTA AC 5.2

Former Member
0 Kudos

Hi

In SAP the RTA for AC 5.3 disables/replaces the RTA for AC 5.2 upon installation, therefore making the AC 5.2 application disabled.

Does the same thing happen if I install an Oracle AC 5.3 adapter when an Oracle AC 5.2 adapter is already installed?

Accepted Solutions (0)

Answers (4)

Answers (4)

Former Member
0 Kudos

AC5.3 RTA installation has steps to create database schema and install RTA.

If the DBA / technical person has skipped this and deployed 5.3 packages in the same schema as that 5.2, then your 5.2 RTA is overwritten by 5.3.

If you have created separate schema for 5.3 then your 5.2 RTA is intact.

former_member366047
Contributor
0 Kudos

Simon-

I was told by Greenlight that you are already in contact with them. Please let us know what they tell you.

Ankur

former_member366047
Contributor
0 Kudos

Simon & Amol-

I have contacted Greenlight, and am expecting a response at any time.

Ankur

Former Member
0 Kudos

Simon I think this is an important aspect to test before we upgrade from 5.2 to 5.3 for oracle. I will note down this point and will execute a test scenario for this for sure and let you know. in the mean time if anyone can answer this question it would be great.

expecting reply from Ankur and Hersh ?