cancel
Showing results for 
Search instead for 
Did you mean: 

Netweaver 7.01 License Problem - Advanced

Former Member
0 Kudos
45

Hi there,

I have been running SAP Netweaver 7.01 for a few months now without any problems. I have renewed the license once or twice before. This time when I try to renew the license, it is giving me problems.

Some details about my version of Netweaver:

Component Version: SAP EHP 1 for SAP NetWeaver 7.0

All componsnets running on 701 patch 3.

I requested a new license from https://websmp230.sap-ag.de/sap%28bD1lbiZjPTAwMQ==%29/bc/bsp/spn/minisap/minisap.htm - I logged in as SAP* to go to transaction SLICENSE to get the hardware key. I selected "NSP SAP Netweaver 7.0/2004s (SP9 and higher)"

It sent me an email with the license file. I saved the file to disk, went back to SLICENSE under SAP* and clicked on the "New License" button. I then clicked on "Install". I pointed to the license file, and when I proceed, it tells me "Error: got system number "000000000311147814" from the digital signature based license library and "000000000311291144" from the old license key library. They are not equal which is not allowed."

Any suggestion would be greatly appreciated!

Thanks

Accepted Solutions (0)

Answers (1)

Answers (1)

martin_E
Active Contributor
0 Kudos

Hi David,

I had the same problem in interpreting the release levels of the Developer Edition, when compared to the [[SAP Sneak Preview License Key Request Page|http://www.sap.com/solutions/netweaver/minisap/]]. You may remember that on this page , there are two entries for NSP in the System Id dropdown. The Developer Edition (which is SAP EHP 1 for SAP NetWeaver 7.0, All componsnets running on 701 patch 3) requires the first NSP licence - the "NSP SAP Netweaver 7.0/2004s (up to SP8)" one.

HTH

Martin English

Former Member
0 Kudos

Hey Martin,

I actually figured out the problem - For some reason the license file had the incorrect installation number. I had to manually change the license file and replace the installation number with the one reflected in SAPLICENSE. After the change it installed the new license perfectly.

Thanks for the response.

Cheers

David

Former Member
0 Kudos

Hallo David

I got the same problem. I have NSP 7.0. and LAS make key for me with wrong system number. I've tried to repalce it, but still got the same error.

19:26

In my case at first I needed to delete old license key, then replace wrong number in digitaly signed file.

Edited by: Dorota Dyga on May 22, 2010 7:19 PM

Former Member
0 Kudos

Hi Dorota,

Try and debug after uploading the license file - I managed to fix mine by doing this. It's a slow and painful process, but once you get to the point just before the license file is verified, you change the internal table that contains the contents of the license file and make sure that it has the correct license number.

Good luck!