Showing results for 
Search instead for 
Did you mean: 

J2EE engine was always down when I accessed it in the web browser!

Active Participant
0 Kudos


Having installed netweaver 7.0 SR3 and made the post-installation of xi with nwa, I accessed the j2ee engine with the URL "http://<hostname>:50100/sld or http://<hostname>:50100/irj".Sometimes the webpage could be accessed,but other times the webpage was blank,and after I refreshed the webpage again,it displayed the error like "503 service unavailable".Then I found the color of disp+work.exe and server0 in MMC was yellow.After several minutes,it turned green again.Then I could access the j2ee engine successfully.However,it stopped again after I accessed some webpages.

This problem has embarassed me several weeks,could you help me?Any help would be appreciated,tks in advance.

I picked up some related message which may be helpful to resolve the problem:


1.Cannot lock configuration;it is already locked.

Caused by is in use by another owner.The lock collision occurred with user <internal> cannot get root keystore view configuration; A configuration with the path "keystore" does not exist.

dev_server0.xml: with uniqueName system_admin_role not found! with uniqueName content_admin_role not found! "Administrators" does not exist.

3.password logon no longer possible - too many failed attempts.

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos


Please go to transaction ST11 and get the last 30 lines of DEV_SERVER0, DEV_DISPATCHER and STD_SERVER0.OUT.


Active Participant
0 Kudos


The problem has been solved.There was an error message like "out of memory" In the file std_server0.out,so i change the start parameter of jvm in configuretool and it worked.The parameters are as below:



Thanks for your help!