cancel
Showing results for 
Search instead for 
Did you mean: 

IGS Graph not displayed for GRC

Former Member
0 Kudos
206

Hello,

After installing of SAP Netweaver 7.0 EHP1 AS JAVA, I have configured IGS as per install guide 7.3 section, but when I execute the URL http://<server_name>::40080, I do not get the graph displayed.

I only get a screen with 1 line message stating "IGS is running".

Can anyone tell, why the IGS graph is not getting displayed. Is there any additional configurations, steps, OSS Notes etc., for IGS, that I have to do (to get the graphics displayed).

Thanks,

Haleem

View Entire Topic
Former Member
0 Kudos

Hi Haleem,

If you are getting the message "IGS is running" in IGS URL, it is fine. Then you check whether the graphics are correctly appeared in RAR or not. Ideally graphics would be clear If IGS is running.

Even I didn't see any graphics in IGS URL. I guess graphics option is not included in new releases

Thanks,

Rama

koehntopp
Product and Topic Expert
Product and Topic Expert
0 Kudos

Eh... two different things:

"IGS is running" means exactly that - IGS works.

In order for RAR to display graphics, you need to set the parameter IGSUrl in Visual Admin to that URL, then RAR will show the charts.

Frank.

Former Member
0 Kudos

Thanks Frank and everyone for the updates.

I have successfully completed AS JAVA install and as a part of the document "SAP GRC AC 5.3 Pre-Installation Slide Deck.pdf", I checked the IGS graphs, SLD connection etc.

I am now installing GRC AC components and will check whether the charts are displayed, once RAR install is complete.

So far, SLD test is successfull and I get message "IGS is running", when I execute http://servername:40080

Thanks,

Haleem