cancel
Showing results for 
Search instead for 
Did you mean: 

Error: SSFW_KRN_VERIFY

Former Member
0 Kudos

Hello,

We are experiencing problem with the connection of a second SharePoint system to our main Development SCL system.

All configurations made from back-end to SCL and connection of the first SharePoint system works fine and we see all the data from back-end.

But now we want to connect second SharePoint system to the same SCL and it fails with the error: SSFW_KRN_VERIFY

This is the same error as mentioned in the "Troubleshooting - Duet Enterprise 1.0" guide. We have completed the steps for the solution here but still we get the same error message. I have compared our certificate setup in STRUST to our current working SharePoint to SCL setup and they look the same.

I have completed: On running configuration wizard I exported SSL certificate of SCL`s system and provided it to SharePoint administrator. SAML2 configuration looks fine too. But when SharePoint tries to connect to SCL system it fails. If you look at SRTUTIL logs you see error:

SSFW_KRN_VERIFY failed with: verification failed, see decrypted digest

Error in ST program SEC_SAML_ASSERTION_IN when importing XML data

Many thanks

Domas

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Domas,

Did you already look at this blog:

[http://www.sdn.sap.com/irj/scn/weblogs?blog=/pub/wlg/26771] [original link is broken] [original link is broken] [original link is broken];

I hope this helps.

Cheers, Alex

Former Member
0 Kudos

Hi Alex,

Thanks for the answer.

I made all steps according to blog but problems still exists. Same error.

Regards,

Domas

Former Member
0 Kudos

Hi Domas,

Unfortunately I haven't tried this scenario myself yet. Hopefully some of the other forum members can jump in here and provide some input.

Alternatively you can log a support ticket for this issue.

Cheers, Alex

Former Member
0 Kudos

Hi Domas,

since you are saying that the configuration is working for one server, but not for the other, could you verify that the server times of the second SharePoint server is in sync with the SAP system?

Usually this kind of error can happen if the two servers are not in sync.

Regards,

Holger.

binson
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Domas,

If the issue still persist, please raise a OSS ticket. We will look into this issue.

Regards,

Binson