cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot create SAP Widget project

Former Member
0 Kudos
38

Hi,

I have installed the SAP Widget Project for eclipse, but cannot create a project.

I get the Error: SAP Widget Development Tool require Java 6. You are running Java 5.

Any Idea?

java -version: 1.6.0_04

OS: Vista

Eclipse JVM: 1.6.0_04

Thanks,

Aviad

Accepted Solutions (0)

Answers (1)

Answers (1)

jaideeps
Advisor
Advisor
0 Kudos

hi,

try to install JRE1.6 or above ..

then try with widget creation ..

The jre's will be available in www.sun.com

thanks

jaideep srinivasan

AviadRivlin
Advisor
Advisor
0 Kudos

The JRE 1.6 is already installed...

Any other suggestions?

Thanks,

Aviad

Former Member
0 Kudos

Hello Aviad,

Please check the java version through command prompt. If you are getting 1.5 after installing 1.6 the you need to change the class path in environment variables.

Mycomputer->properties->Advanced->EnvironmentVariables-> In user variables selct CLASSPATH-> Edit->Check which version of JDK are you getting it you getting java1.5 then change it to java1.6.

Try the above away and plz let me know if you are facing any problems.

Regards,

Kiran I

AviadRivlin
Advisor
Advisor
0 Kudos

Thanks but java -version tells me that I am using 1.6. Isn't it?

Thanks,

Aviad

Former Member
0 Kudos

Which version of Eclipse are you using? Is it 3.3.0.

Regards,

Kiran I