Additional Blogs by Members
Showing results for 
Search instead for 
Did you mean: 
Former Member


I have spent quit a bit of time figuring out why I am unable to connect to minisap trail system installed on virtual machine. I always got error " partner 192.168.x.x:sapdp00 not reached" when try to connect from host system. When I checked details of error I see " wsaewouldblock: resource temporarly unavailable ". I was able to connect to the same system being with in virtual system in both ways like specifying "192.x.x.xx" and "localhost" as application server. I searched a lot to find solution but could not quit understand what exactly the resolution for it ( at least me ). Even though there are some threads where it is mentioned to turn off the firewall, but it wasn't quit helpful for some of the people on how to turn off the firewall. So I thought I can put together some info in blog with detailed screen shots on how to turn off.

I have installed Oracle Virtual Machine on Windows 10 with Windows 2008 R2 Standard on VM.

So before the fix I was getting this below error.

Now with in the VM OS, Click Start->Administrative Tools -> Windows Firewall with Advanced Security as shown below.

Now there the three different tabs where you need to turn off . Follow all the three screen shots.

Finally click "Apply" and "OK".

Now go back to SAP Logon pad on Host OS and specify the IP address of VM as shown below.

Thats it. you should able to see logon screen if the issue is really because of firewall issue.

Now, There are otherways to open the requests from host OS to VM OS by specifying inbound and outbound rules on firewall settings.

I leave the inbound and outbound rules way to those who are good take on networking.

Hope this might help...enjoy..