Welcome Corner Discussions
Join the Welcome Corner discussion, where newcomers and community veterans are encouraged to introduce themselves, learn about others, and build their networks.
cancel
Showing results for 
Search instead for 
Did you mean: 

Ask and Comment About the Community Platform and Migration

jerryjanda
Community Manager
Community Manager

As mentioned in the A New Home in the New Year for the SAP Community post from @craigcmehil (head of the Community & Influencers team (of which I'm part)), the SAP Community Q&A and blogging content will migrate in December to the same environment as groups.community.sap.com. 

Craig's post gives details about the migration -- the reason for the change, what you can expect, how to prepare, and so on -- so I won't repeat all these details here. I will, however, encourage you to take a few moments to read his post (if you haven't yet), then come back. 

Got it? Good! 

Now that you've read the post, you can use this discussion thread to ask about the migration, share your thoughts about the move, and more! We want to know what you think and what additional information you require, so we can make sure we're helping you prepare for the change. 

Leave your comments below, and one of my colleagues or I will make sure to answer your questions. 

SAP Community. A new home in the new year.png

Make sure to subscribe to What's New!
36 REPLIES 36

TammyPowlas
Active Contributor

I just read Craig's blog and added a comment about updating his SAP Community book: https://www.amazon.com/rough-grayscale-look-back-Recognition/dp/149293979X/

I hope things go well.

Tammy

Thanks, Tammy! And I can't believe I'm just learning about this book... 🙂

--Jerry

Make sure to subscribe to What's New!

Ivan-Mirisola
Product and Topic Expert
Product and Topic Expert

Hi Jerry, 

My main problem with the current Q&A area is the editor. I can't wait to use the Khoros editor while answering the Community's questions around BTP. Should I expect anything new related to editor capabilities?

Also, on the Q&A area I see a lot of answers being given as comments. Will Khoros fix that somehow? 

Best regards,
Ivan

Hi, Ivan:

I don't think Khoros offers anything new in terms of the editor capabilities, and this platform's Q&A also allows participants to leave Replies or Answers, so people will have to pay attention to what type of comment they're leaving (and we'll continue to educate them on how to use the platform).

There is a public Q&A already live here, if you'd like to check it out and see what you think: https://groups.community.sap.com/t5/human-experience-management-q-a/qa-p/hxm-qa-public.

Kind regards,

--Jerry

Make sure to subscribe to What's New!

JimSpath
Active Contributor

Is this the queue for bug reports, or is there another channel? I'd think general comments and observations go here but stack dumps elsewhere. As they say in conference Q&A, this is more of a comment than a question.

Hi, @JimSpath :

For now, if you find a bug, please feel free to report it here.

--Jerry

Make sure to subscribe to What's New!

JimSpath
Active Contributor

Ah, fine.

My former account here now shows "UserName Placeholder for UXP-4318" instead of whatever nom de plume preceded. (which I read in David Bowie's voice singing TVC-15).

https://people.sap.com/jim.spath

0 Kudos

Hi, Jim;

I'll try to find an explanation. In the meantime, please let me know whether you went through the merging/UID process. (I think that after you do that, and log out and in again, the issue might resolve itself, but I'm reaching out to colleagues who know a bit more about SAP profiles.)

--Jerry

Make sure to subscribe to What's New!

JimSpath
Active Contributor
0 Kudos

Jerry:

0 Kudos

Hi, Jim:

Just so I'm clear: You went through the merge process (https://community.sap.com/resources/information-about-account-merge) -- not just profile linking? You used https://consolidation.community.sap.com/?continue to associate https://people.sap.com/jim.spath with your primary account?

The issue is that https://people.sap.com/jim.spath was an inactive s-user account that had been marked for deletion. In some cases, these profiles still show up with those odd names. 

Since it hasn't been deleted though, you can still merge it...if you haven't already. If you have, could you please send me a screenshot showing that the profile is merged with your primary account via SAP Universal ID? I can then forward to IT to see what might have gone wrong.

Thanks!

--Jerry

 

Make sure to subscribe to What's New!

TammyPowlas
Active Contributor

This is not a bug but a comment.

I am sorry to report that the SAP Passport doesn't work with the community any more.  It wasn't promised but would have made things easier.

Lars_Elmquist
Product and Topic Expert
Product and Topic Expert
0 Kudos

hi, is there any information on how to integrate the new community platform into SAP Build Work Zone either via iframe, UI5 Cards/APIs etc?

I am a Community Leader at SAP Solution Advisors, specializing in Procurement. I promote knowledge sharing and collaboration to optimize procurement processes using SAP solutions.

0 Kudos

Thanks for the call and the understanding. Since RSS feeds are available in the platform it's probably the best way to bring content from here to somewhere else. Now your specific request was quite a bit more detailed I won't restate things here as it really does not apply.



parttimenerd
Product and Topic Expert
Product and Topic Expert

Where can I see the blog posts that I submitted for review?

Why do I have to upload all images manually when writing a blog post?

Why does the editor mangles all links in blog posts that I copy from a Wordpress editor?

Is there anywhere I can submit bug reports?

0 Kudos

Does sound like a couple of possible bugs there, they can be reported here.



LauraNevin
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hello - I was a recipient of the email. FYI, the sentence in the email that says "As we posted important details about content,.." just points to www.sap.com.

Could you point me to a spreadsheet of the posts that were not migrated (hopefully sorted by member), or provide any instructions so that I can determine that for my posts?  Also, will the graphics be recoverable from somewhere?

Thanks

Hello @LauraNevin Thank you to alerting us to the link issue in the email. You can request a list of your content that will not be migrated by sending an email to sapcommunity@sap.com.

LauraNevin
Product and Topic Expert
Product and Topic Expert

mh97
Contributor
0 Kudos

Hi, after the migration, will I be able to log in with my SAP Universal ID (UID) and select which account I want to use; as we have been able to do with SAP Support Portal for quite some time?  I don't recall whether that was available here before - it's been awhile since I logged in. Today I didn't get any choice, and it defaulted to my S user instead of P user - not the behavior I expect or want. My accounts are linked, and my UID login uses my P# email address;  so defaulting to the S user made no sense.  (In order to post under my personal account, I logged out and logged back in with my P# login rather than UID. But I assume that ability will go away soon.) 

jerryjanda
Community Manager
Community Manager

Hi, @mh97:

I believe the answer is yes, but I'll try to get someone from the SAP IT team to answer you (as the SAP Community team is not responsible for SAP Universal ID).

If you have questions or request assistance on the topic, these pages might help:

https://community.sap.com/resources/universal-id-faq

https://community.sap.com/resources/information-about-account-merge

Kind regards,

--Jerry

Make sure to subscribe to What's New!

kvibhasharma
Product and Topic Expert
Product and Topic Expert

@mh97: After migration of the community users will log in with their Universal ID to login to the community. S/P IDs will no longer be valid for the community rather user's universal ID will be the user's identity for community usage. For the Support Portal, the concept of S ID is still valid as we want to know which customer we are supporting but for community user has one identity (which is the user's universal ID). I hope this answers your question.

0 Kudos

@kvibhasharma : thank you for your reply.  What confused me is that I had logged in with my Universal ID, but for some reason it was displaying the profile associated with my customer S-User ID (including company email address), and hadn't given me any option to select it.  But today it gave me the choices and I was able to select my personal account as expected. So maybe it was just a "glitch". I guess we will see in time. 🙂

jaigupta
Product and Topic Expert
Product and Topic Expert

Hi There, I edited my previous blog  - https://community.sap.com/t5/technology-blogs-by-sap/guide-create-sap-s-4hana-external-gl-account-hi...  and republished it. Now, I am getting below message on the blog:

Marked as spam. If you believe this is an error, submit an abuse report.

Can you explain why I see this message and how to get rid of it.

Regards,

Jai

0 Kudos

Jai,

Just use "abuse report" link and report it. I did the same and one of the community manager can review it.   Yes, somehow there is an issue whenever we try to re-edit any posts.

Regards,
Tuncay

jaigupta
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Tuncay,

Thanks for the reply. I already did it, how much time did it took for moderator to reply?

Regards,

Jai

0 Kudos

Jai, they should have already replied now! I hope your issues resolved! 

nageshcaparthy
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Community Group / Moderators,

Can we have a list of moderators who can support us internally? I make some changes, publish it and it goes marked as spam and the blog is not visible at all. 

I see similar issues reported earlier but no fix, which is frustrating. Who is the moderator in APJ? Please share the details, I would like to get this re-published ASAP.

Regards,

Nagesh

0 Kudos

You can reach the moderation team here moderators@sap.com



AndreaUS
Product and Topic Expert
Product and Topic Expert

Hi,

I have a few questions about the new community:

  • before the migration, the view statistics for each blog post were displayed when you opened the blog post. With the new layout, there are no view statistics. How can I get the view statistics for my content? I find this information useful to get to know which topics users are interested in.
  • Are my subscriptions lost? If I was subscribed to a certain tag or topic, do I need to subscribe again to be informed about news?
  • The formatting of migrated posts looks crappy. Will you fix that? Here's an example: Literals in ABAP - SAP Community

Thanks

Abhijit_Shinde
Product and Topic Expert
Product and Topic Expert

Hello Andrea,

I had the same question for my Blog Posts. You can still see the Views & Comments if you go to the earlier section (from top of the page) which would list all the Blog Posts. You can then scroll to your post and see the Views, Comments & Kudos there (refer screen below).

However, it is difficult to get there and certainly NOT a welcome change. Requesting the Team responsible to review this. A newer version is expected to add to the functionality & not reduce it.

Also, the overall view can be better. Half page from top and on right side is consumed by other things and very less view area is left for the main content. There should be option to condense these.

Looking forward to help and support. We all aim to make it better for the Community 🙂

Blog ViewsBlog Views

 

audreystevenson
Community Manager
Community Manager

@AndreaUS All subscriptions to tags and to content were migrated. The platform offers extensive functionality for notifications, so you should be able to tailor them to receive the notifications you want/need.
MySettings.jpgNotificationSettings.jpg

pokrakam
Active Contributor
0 Kudos

Have all Blogs been migrated? I can only find three very old ones of mine that are all but irrelevant by now. 

And the user profile doesn't seem to have any ability to show blogs for a user either.

pokrakam
Active Contributor
0 Kudos

Anyone? I can't find a "Community Stuff" forum to post things in either.
I all but abandoned SCN after the last platform change, thought it might be better on the new platform but so far my first impressions are not that great. Can't find stuff, my content missing, can only see a user's forum posts not blogs, blog formatting is just horrible 😞

jerryjanda
Community Manager
Community Manager
0 Kudos

Hi, @pokrakam:

As I wrote here, we have a backlog of questions/comments, so we won't always be able to respond to comments within 24-48 hours: https://community.sap.com/t5/what-s-new/addressing-common-questions-and-complaints-about-the-new-pla....

Yes, all blog posts were migrated. Did you have multiple profiles that weren't linked prior to migration perhaps? Could the content be associated with one of those profiles? 

If you happen to have a link or title for a post that you think is missing, we could investigate.

If you don't want to scroll through the mix of posts on your "My content" page, you can also view your contributions in the areas where your content resides. For example, I see that a lot of your posts ended up here: https://community.sap.com/t5/application-development-blog-posts/bg-p/application-developmentblog-boa.... If you look at the Blog Dashboard box on that page, you should see View My Contributions.

Kind regards,

--Jerry

Make sure to subscribe to What's New!

pokrakam
Active Contributor
0 Kudos

Hi Jerry, 

Thanks for getting back to me. I've only ever had one ID, so there's no merge issue. 

Initially some blogs I definitely knew were not to be found. Some have now 'surfaced'. It seems like once I find and open them via Google then SCN search finds them too. According to my profile stats I've published 15 blogs. Trying to access them I hit against a number of issues:

  1. I can't see my blogs under my content. All I can see is "Posts". No blogs or ability to filter by blogs.
    pokrakam_1-1708685499429.png

  2. If I search for my user or surname and type "Blog" it finds 3. See previous point, I can't think of or find any other way to search.
    pokrakam_0-1708685329812.png

  3. The pages render randomly either shrunken or scrolled to the left or right (Safari on macOS, latest). The screenshot above is not scaled down, it's how it renders. Sometimes you see the page in original size for a split second before it does its thing. 

  4. "If you look at the Blog Dashboard box on that page, you should see View My Contributions." --> There is neither a Blog Dashboard Box nor anything labelled My Contributions on that page. I even tried searching on "Dashboard" and "Contribution".

I deliberately left a couple of weeks of 'settling in' before taking a peek at the new platform. I had high hopes, as the last platform was the main reason I moved away from SCN. But sadly things are not off to a good start. I'll keep trying and post further issues in the other blog you mentioned. At least we can now paste images like we could do two platforms ago, so that's a huge step forward.

Thanks & regards,
Mike

jerryjanda
Community Manager
Community Manager

Hi, @pokrakam:

I'm not sure why you aren't seeing the Blog Dashboard. If you're in any blog board, the box should be there -- even if it's empty for you. This video might help you locate it: https://www.youtube.com/watch?v=_Z45wIgOW7I. If not, please send the URL of the page you're on and a screenshot of what you're seeing in the place where the Blog Dashboard should be -- in case it's a bug we need to investigate.

Kind regards,

--Jerry

Make sure to subscribe to What's New!