cancel
Showing results for 
Search instead for 
Did you mean: 

Web Services from a WEBi Report, built on UDT

Former Member
0 Kudos
64

I am unable to consume data in Dashboard Design Tool (Xcelsius) via WEBi web services, built on a Universe from UDT tool.

UDT -> WEBi Report -> Web Service -> Dashboard Design Tool - Does not seem to work

IDT -> WEBi Report -> Web Service -> Dashboard Design Tool - WORKS FILE!

please confirm if anyone else is facing the same issue and is this a product bug!!??

Accepted Solutions (0)

Answers (1)

Answers (1)

former_member188911
Active Contributor
0 Kudos

Hi Jagadesh,

what do you mean with "does not seem to work"?  do you receive any error messages or it is simply unresponsive, or what else?

It would be interesting as well to know what patch level are you on

Thanks

Simone

Former Member
0 Kudos

Hey Simone,

We are currently on SP2 patch16 and client systems are running on Windows 7

The error what you notice when you preview a Dashboard is "unknown error" , "Cannot Access External Data"

Hope this helps.

Thanks

Jagadesh

former_member188911
Active Contributor
0 Kudos

Hi that error is quite generic, there should be another description usually by clicking DETAILS it displays additional information on the error

In the meantime please check that the URL of the web services is the correct one.

Thanks

Former Member
0 Kudos

Simone,

Yes, i have verified the WEB Service URL and i don't see any problems there

I also don't get any options to display error details, so the tool is not thorowing any details on the issue.

I am curious to know if you were able to succesfully consume data in the Dashboard Design Tool thru a WEBi - WEB Service URL from a Universe built thru UDT tool.

if yes, then it will help me digging on this issue further. Else i will raise a product BUG with SAP.

Thanks

Jagadesh