cancel
Showing results for 
Search instead for 
Did you mean: 

Visual Intelligence "WebiPlugin.WebiSession" Error.

Former Member
0 Kudos
183

hello,

At the moment, we are trying to propose Visual Intelligence solution to our client. When we tried to create a new document and loading a universe in the propose client environment, we came across the error as per attached image below. The environment that we used were;

- windows server 2008 R2

- crystal server 2011

- SAP visual intelligence version 1.0.9

Any help would very much be appreciated. thank you in advance

regards,

hans

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

hi,

configure your BO server firrewall to allow access to All port. This resolved the issue for me.

Thanks,

Karthik K

Henry_Banks
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi,

this is an old discussion, i believe the issue must be resolved by now.

Regards,

H

Answers (1)

Answers (1)

harshil_joshi
Contributor
0 Kudos

I'd recommend you make use of the SP06 for Visual Intelligence which is available to download.

clarissa_dold
Participant
0 Kudos

Hi Hans,

the help file recommends to check the following if the above mentioned error occurs:

- Universe is corrupted

- CMS is down

- Universe connecton is not configured properly

The latest release of Visual Intelligence/ Lumira is SP10 which is available for download.

Regards,


Clarissa

former_member191664
Active Contributor
0 Kudos

Hi,

Please check out SAP BO KB 1840691 - Error: "Unable to connect to service WebiPlugin..(FWM 01006)" when opening a Web Intelligence report in Business Intelligence 4.0

Symptom

When a Web Intelligence (WebI) report is opened in View or Modify mode in BI LaunchPad, it throws the following error:

"Unable to connect to service WebiPlugin.WebiSession from server via CMS;SI_SESSIONID...(FWM 01006)(Error: INF)"

Environment

Business Intelligence 4.0

Linux

Cause

The Server Intelligence Agent (SIA) node name is greater than 26 characters; so the servers involved in the process flow have names like <SIA_NAME>.Servername.SIA. Since the auditing is enabled, when an audit is written to the auditing directory, it converts the server name to ASCII and uses that, plus some hex (a checksum) as the filename for the audit. Linux is using ext4 file system. It allows a max of 256 characters in the filename.

Resolution

Change the SIA node name to less than 26 characters.

And if you setup ServerGroup in your CR 2011 server, also check out SAP BO KB 1778657 - Unable to connect to service WebiPlugin.WebiSession from server {...} via CMS {...} (FWM 01006) (Error: INF) error occurs when refreshing a Webi report in BI 4.0.

Symptom

When refreshing a Webi report using the option "Only use servers belonging to the selected group" for "Web Intelligence Process Settings", an error with error code FWM 01006 is shown.

Environment

SAP BusinessObjects Business Intelligence Platform 4.0

Reproducing the Issue

Login to Central Management Console (CMC).

Click on Folders.

Select the report that is to be refreshed.

Click on Default Settings --> Web Intelligence Process Settings and select the "Only use servers belonging to the selected group" option and select an existing server group.

Log onto BI Launchpad and view the Webi report that was set up to use an existing server group.

Refresh the report.

Cause

There was a problem with one or more of the servers in the "Server Group" (for example, the Webi Processing Server in that group doesn't exist).

Resolution

Change the "Web Intelligence Process Settings" so that the first available server is used by following these steps:

Login to Central Management Console (CMC).

Click on Folders.

Select the report that is to be refreshed.

Click on Default Settings --> Web Intelligence Process Settings and select the "Use the first available server" option.

Click "Save & Close".

Hope this helps,

Jin-Chong