Showing results for 
Search instead for 
Did you mean: 

Visual Composer x sapgui version 7.10

Former Member
0 Kudos

Hello VC friends !

Recently I had installed in my desktop the newsapgui version7.10 by the helpdesk team (automatically done via a package).

It also included the upgrades of BEx 7 and Visual Composer 7.

After that I'm no longer able to access some VC commands, I got some error messages as mentioned below:

The screen text says:

"Error on the script of this page

Line: 1577

Character: 1

Error: Library not registered

Code: 0

URL: <http://<link>/VCRes/webContent/visualComposer/6.00/bin/"99999999".htm?"9999999.99">

It seems that some access to certain VC library are no longer available or have missed.

I have asked my basis team but I they are still analyzing the error.

Please if you have any tips which could put on track to solve this issue, it will be very helpful !!

Thank you in advance and kind Regards

Kalil W. Carvalho

Rhodia - IT - BIM

L.A. BW-CC Team

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hello Kalil,

I'm not sure I can understand the situation you're describing. What were you trying to do with VC when you encountered these errors?



Former Member
0 Kudos

Hello Eyal !

Before anything, thank you for having replied my question.

In reference to this problem I would like to inform you that fortunately I could find the way to solve it.

In fact after reinstalling the IE7(again) in my machine, Visual Composer was able to work properly.

Anyway, the problem faced by me was the following: After an upgrade of Internet explorer in my desktop (to IE7) , which was done through a SMS package (local helpdesk) I started to have some problems within VC. The problem was found on attempt to open the "control properties" functionality within a field created inside a "form view" (configure element-> field> double click on it)

Every time I needed to open its properties, the error arisen: "library not found"

After some analysis, helpdesk and I tried to reinstall IE7 manually (not more via SMS) as an attempt to fix the bug , and fortunately it worked!

So, I conclude this issue is solved and I'm gonna close this thread now .

Thank you very much for your attempt to help me,

Kind Regards


Answers (1)

Answers (1)

Former Member
0 Kudos

The question has been solved through reinstalling IE7 manually