cancel
Showing results for 
Search instead for 
Did you mean: 

Very basic SRM-MDM install prep questions

Former Member
0 Kudos
70

I can't seem to find the magic combination of clicks to get me to this information, but I believe I've see it out there somewhere. Most of the documentation I can find is aimed at the business users, not the technical (BASIS) side. I'm hoping someone can help me.

I've been told by my business folks that they want to use SRM-MDM with our current SRM 4.0 system. I'm trying to find out the prerequisites to give them an estimate of the work involved. Forgive me, because I really am starting from square one with the SRM stuff.

From what I understand, unless we upgrade to SRM 5.0, we will need to use SRM-MDM 2.0. Looking at the install for that, it appears we need to first install a MDM 5.5 system, then install the 'add on' for SRM-MDM. Is that correct so far?

Now for a couple of other questions. Is XI required in this example above? SRM-MDM is only going to talk to SRM 4.0. Can this be done through RFCs? If so, this is when we get into versions for the plug in.

I'm sorry if this is very basic. I'm just trying to make sure I don't mess up some of the foundation assumptions before I get too far into it. I also don't want to estimate 40 hours, if it's going to take 200.

Thanks in advance....

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi King,

If your current SRM version is

SRM 3.0/Requisite or CCM

SRM 4.0/Requisite or CCM

then suggested solution is SRM 5.0/SRM MDM Catalog

and SRM 6.0 ramp-up customers must run SRM-MDM Catalog

When you start extraction process MDMGX, XML files are generated.

XI is required to map these XML files.Enter a file directory where the reference data XML files should be put.

Reward if useful.

Regards,

Priti

Former Member
0 Kudos

The problem is that they are trying to minimize the amount of work to get SRM-MDM in place. That means they do not want to upgrade to SRM 5.0 or 6.0. In fact, that was my initial recommendation, but they pushed back on it.

So, going back to basics, I have an SRM 4.0 system. Based on Saurabh's reply, am I locked in to using just SRM-MDM 1.0 running on MDM 5.5 SP5? Is that the magic combination here?

Again, thanks for the input, it's very helpful.

Former Member
0 Kudos

Hi King,

You can implement the SRM-MDM catalog v1.0 with MDM 5.5 SP05 but very sorry, you can not use it with the version of SRM System as SRM4.0. I have just confirmed it.there is no predelivered XI content for SRM4.0 to implement the same.

for further info, you can refer the SRM-MDM Catalog 1.0: Configuration Guide.

Regards,

Saurabh...

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi King,

For the SRM 4.0, you can use the SRM-MDM Catalog v1.0. if you want to use SRM-MDM Catalog v2.0, for this yes you have to upgrade your SRM4.0 to 5.0 version

and you have to use the version of MDM as "MDM 5.5 SP05"

yes you can use the proxies and idocs for the same (I mean to say for replicating the data from SRM/ERP to MDM system).

But as the SAP has recommanded to use PI (XI), for the better implementation.

the standard integration scenario for PI has been shipped by SAP.

and all the basic configuration and technical settings guide to implement the whole scenario is avialable on the SAP Service Market Place, you can download from there itself.

I hope this will help you...

Regards,

Saurabh...

Reward with points if found helpful.