Showing results for 
Search instead for 
Did you mean: 

Unicode kernel upgrade problem in XI server

Former Member
0 Kudos


I'm trying to upgrade the Brtools in XI server and getting the following problem:

rx2n0v4:xdvadm 23> SAPCAR -xvf DBATL640O92_45-10002837.SAR

stderr initialized

processing archive DBATL640O92_45-10002837.SAR...

--- Unicode interface [u16_get.c line 233] pid = 6963 :

Invalid UTF-8 encountered by fgetsU16 (fileno 0x4)


Characters previously read:

0043 0041 0052 0020 0032 002e 0030 0031

0052 0047 030 0031

--- Unicode interface -

End of message -

Illegal byte sequence DBATL640O92_45-10002837.SAR

Couple of times, i downloaded the kernel today and tried but get the same error. Here XI (6.40)is the unicode server and i downloaded the unicode kernel from sapnet (brtools and SAPCAR kernel). I tried with version 7.00 kernel but get the same problem.

Any solution of this problem?



Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Check this might be useful.