Showing results for 
Search instead for 
Did you mean: 

Unable to run SDS project

0 Kudos

My project compiles fine but when I run it I get the following error:

[FAILURE:Application wait for status is started, but application current status is not started. Please check the project log files for more information.][CODE:710096]

And I get the following in my log file:

[39281]{-1}[-1/-1] 2017-02-21 08:13:01.476000 i Streaming UNKNOWN(-0001) : [SP-6-135036] (0.001) sp(39281) Platform::main() -- Starting initialization sequence.

[39281]{-1}[-1/-1] 2017-02-21 08:13:21.690000 e Streaming UNKNOWN(-0001) : [SP-2-722001] (20.215) sp(39281) The connection manager failed to start

[39281]{-1}[-1/-1] 2017-02-21 08:13:21.690000 e Streaming UNKNOWN(-0001) : [SP-3-100005] (20.215) sp(39281) Cannot register project with cluster or was requested to stop...stopping

Any help would be greatly appreciated.

View Entire Topic
Product and Topic Expert
Product and Topic Expert
0 Kudos

Just to close the loop on this one, the issue came down to using the wrong OS for the install. HANA and HANA smart data streaming are supported on SLES and Redhat. CentOS is apparently supposed to be "binary compatible" with Redhat and had been tried first because the CentOS install was readily available. Unfortunately, in this case the install on CentOS did not work properly.

The error "The connection manager failed to start" was resolved by reinstalling the HANA system on a support SLES version.