cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to restore SAP backup due to br*tools version incompatibility

Former Member
0 Kudos
87

Hi Everyone...

Our SAP 4.7 production server is taking online backup to sapbackup folder.

for restoring the data to SAP 4.7 production-dr server, I copied from production\sapbackup folder to production-dr\sapbackup folder.

Further, I installed brtools 6.20 version successfully on production-dr and while restoring data in production-dr server using brrestore command. I was receiving an error as version incompatibility and also couldn't find br*tools 6.40 in SAP market place.

Can you please address the following :-

How can i restore data successfully from production to production-dr ?

Regards,

Sridhar.

Accepted Solutions (1)

Accepted Solutions (1)

Reagan
Product and Topic Expert
Product and Topic Expert
0 Kudos

If this is due to the BRTools then why don't you copy the BRTools from the source to the DR node ?

Answers (3)

Answers (3)

S_Sriram
Active Contributor
0 Kudos

Hi Sridhar

Could you refer the SAP Note 12741 - Current versions of BR*Tools

Regards

SS

former_member188883
Active Contributor
0 Kudos

Hi Sridhar,

Please sync up the SAP kernel from Production server to DR server. It should help in resolving the version mismatch error.

Else you may raise an OSS message to get the 640 Kernel DVD from SAP support.

Regards,

Deepak Kori

divyanshu_srivastava3
Active Contributor
0 Kudos

Hi,

Goto below path and try to find your version of brtools.

Former Member
0 Kudos

Hi Divyanshu...

I scrolled upto the page earmarked. But, I was getting a blank page instead of tools.

Regards,

Sridhar.

divyanshu_srivastava3
Active Contributor
0 Kudos

May be that is a problem with your browser or with marketplace current server.

Try again on SMP different server. If not copy it from your Live server to DR server, keeping correct permissions.