cancel
Showing results for 
Search instead for 
Did you mean: 

Transporting WF standard object task descriptions

matt
Active Contributor
154

We have an own developed workflow. It use an own developed decision standard object (approve/reject decision). It's been working fine since forever, then I made some changes to the task description of the standard object (it's now populated from a different item in the container).

We've transported the whole workflow to 2 systems. T and E. On E, it works fine. On T, if I log in in English, it's fine. But if I log in in German, there's no description in the workflow item in the inbox. When I check the definition, the German text (container item) is different from the English (container item).

I've fixed it by transporting into T the relevant table entries from HRC1002 (subtype 120 - task description). Interestingly entries only exists in the source system in DE. There are no EN entries. Yet the WF works fine in the source system.

Any ideas on what could have caused the issue on T in the first place?

These objects were first create in around 2012, so they're not using the latest WF technology!

Sandra_Rossi
Active Contributor

I don't know how the workflow buffer exactly works, but can't it be the issue? (call the program SWU_OBUF to reset the buffer, or simply wait for the next day, it will be automatically reset) - Or maybe there's a SAP note about the issue.

Accepted Solutions (1)

Accepted Solutions (1)

matt
Active Contributor
0 Kudos

There are two sets of tables. HRC and HRS. HRC is for customer, HRD is for standard. We cleared the entries out of HRC and the problem went away.

Answers (0)