cancel
Showing results for 
Search instead for 
Did you mean: 

This document requires Web Intelligence 12.1.0.0 and cannot be opened by the current Web Intelligence version (12.0.0.0). (WIS 30674)

former_member254489
Participant
0 Kudos
202

Hello Guys,

I have a problem with qaaws in Business Objects XI 3.1 SP5. I make a Xcelsius in SP5 connected to qaaws, and when i update de data of Xcelsius i have the following errror:

"This document requires Web Intelligence 12.1.0.0 and cannot be opened by the current Web Intelligence version (12.0.0.0). (WIS 30674)"

I have seen this note 1297881, but in the registry i can find this route HKEY_LOCAL_MACHINE" and go to "SOFTWARE" > "Business Objects" > "Suite 12.0" > "default".

Could you help me please?

Thank you.

Accepted Solutions (0)

Answers (3)

Answers (3)

former_member188911
Active Contributor
0 Kudos

Hi Carlos,

can you please explain exactly how the components are distributed and how you create and consume the qaaws query

Thanks

former_member254489
Participant
0 Kudos

Hi Simone,

Hi have a simple BO Server, and i create my qaaws query over relational universe. When i create de connection in Xcelsius I put the user and password, and the Cells where the ws put its values. Insert in Xcelsius one table to reference the data of ws.

When i execute Xcelsius, show the message

This document requires Web Intelligence 12.1.0.0 and cannot be opened by the current Web Intelligenc...

I look for this error, and i find this note 1297881, but when i apply this note i look that in my registry i havent the route HKEY_LOCAL_MACHINE" and go to "SOFTWARE"  i havent a folder with name "Business Objects",

Could you help me?

Thanks.

former_member188911
Active Contributor
0 Kudos

are you saying  that you have all components on the same box?

try under HKEY_CURRENT_USER

Former Member
0 Kudos

Hi Carlos,

scroll down in notes and there you can find one attached doc called registry.doc

HKEY_LOCAL_MACHINE" and go to "SOFTWARE" > "Business Objects" > "Suite 12.0" > "default">"BINDIR

Under default edit BINDIR value data to C:\Program Files\Business Objects\BusinessObjects Enterprise 12.0\win32_x86\.

After adding  a new key called "BINDIR" with the value "C:\Program Files\Business Objects\Business Objects Enterprise 12.0\win32_x86.

Exit the Registry Editor.

Go to the Central Configuration Manager and start the Server Intelligence Agent

former_member254489
Participant
0 Kudos

Hi Ravi, i have attach a image with my regedit,

in HKEY_LOCAL_MACHINE" and go to "SOFTWARE"  i havent a folder with name "Business Objects",

????

Thank you.

Former Member
0 Kudos

What version of Web Intelligence are you using?

You should have Business Objects suite in registry edit then only we can change the settings in reg edit as per the SAP notes.

amitrathi239
Active Contributor
0 Kudos

Hi,

In the same note one document is attached register.doc.All steps are mentioned in the doc for how to change.

Thanks,

Amit

former_member254489
Participant
0 Kudos

Hi Amit,

I show this document but im my registry i can find this route HKEY_LOCAL_MACHINE" and go to "SOFTWARE" > "Business Objects" > "Suite 12.0" > "default".

i have to make this route?

Thanks.