Showing results for 
Search instead for 
Did you mean: 

SP Upgrade BW7.4 SP15, open hub error

Active Participant
0 Kudos

Hi Friends,

Basis team, recently upgraded one of our sandbox system from BW7.4 SP13 to SP15.

After upgrade I noticed that a DTP which moves the data to the open hub (full update) fails in a process chain. The request ends with status R. When repaired it fails with the following status

Front-end functions cannot be executed in the background

if I run this DTP manually I get the following messages

--Not able to roll back file for request

--Data has to be updated to the data target of this DTP in serialPrevious request has status ''Red''This request must be deleted or repaired before a new request can be started

When I press Delete, the run is successful.

Next, when I run the DTP in a process chain again it fails.

I am not able to understand the behaviour of the DTP. I ran this program too RSBK_DEL_DTP_REQ_FROM_OHD. No luck

Thanks for your time


Accepted Solutions (0)

Answers (0)