cancel
Showing results for 
Search instead for 
Did you mean: 

Schediling publication SAC: You weren't logged on to the remote data source

ikirilova1
Participant
0 Kudos

Hi,

Since today we have enough licenses to schedule publication from SAC and I am getting this error:

You weren't logged on to the remote data source

Info: You weren't logged on to the remote data source automatically. Please ask your administrator to verify the SAML Single Sign-On configuration for connection BRW.

I am trying to understand where is the problem, but I cannot find a log with the error.

We have the following things:

1. Live connection to BW 7.50 on Hana

2. SSO to BW using Okta IdP - the connection is valid and is being used by now for accessing data in stories

3. Cloud connector 2.16.0 installed with the whole SAC Kit - the CC is set up according to the instructions for using Advanced features with live connection but I don't know if it is correct. By now we have been using only live connection and the scheduling is the first thing to test the CC. We've changed the default UI certificate with one from DigiCert and also activated Tomcat for SSL. As I said before, I am not sure if the settings are correct. The subaccount from SAC is added to CC and a connection to BW using HTTPS as well. Our BW is also using DigiCert certificate. In fact, in CC everything looks green.

4. The connection in SAC is marked to use advanced features

Could anyone, please, tell me where might be the problem or where to find helpful logs?

 

 

Accepted Solutions (0)

Answers (0)