cancel
Showing results for 
Search instead for 
Did you mean: 

SAP B1 TLS Version

sdali67
Explorer
0 Kudos
194

Planning to upgrade from TLS 1.2 > TLS 1.3 and was wondering if this will cause any issues with SAP B1?

We are using SAP Business One 9.3 version for SAP HANA (9.30.140).

View Entire Topic
ANKIT_CHAUHAN
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi sdali67,

SAP Business One only supports TLS version 1.2 and 1.3.

TLS versions 1.0 and 1.1 were disabled.

Refer to SAP Note 3165452 for the same.

Hope it helps!

Kind regards,

ANKIT CHAUHAN

SAP Business One Support