cancel
Showing results for 
Search instead for 
Did you mean: 

Process chain display

former_member698542
Active Contributor
0 Kudos
431

Hi,

I have created new client from development client. The process chains are transported to the new client. When we double click on the process chain, the process chain (network view) is not displayed on the right side of the screen.

Kindly suggest to overcome this issue.

thanks and regards

Murugesan

Accepted Solutions (1)

Accepted Solutions (1)

former_member186445
Active Contributor
0 Kudos

i believe you need to go to change mode to see them. and then you can activate them.

M.

former_member698542
Active Contributor
0 Kudos

Hi,

When I click o the change button, message ** Changes to repository or cross-client customizing are not permitted ***.

thanks and regards

Murugesan

Former Member
0 Kudos

Hi ,

This is because , the new system is not open for change.

Earlier, I think the process chain was not transported properly. Did the transport log say something. Just capture the process chain again in a transport request and transport the same.

Make sure all the required objects are migrated.

Cheers

Chanda

Former Member
0 Kudos

Hi Murugeson,

You should go to SCC4 and change the section;

Changes to Respository

former_member186445
Active Contributor
0 Kudos

you should be able to activate the pc in your system...

check this by:

go to transport connection and hit thebutton ' object changeability (it's also the red/yellow truck symbol)

now look for process chain (TYPE = RSPC). it should be set to everything changeable

M.

former_member698542
Active Contributor
0 Kudos

Dear Tibollow,

As per your suggestion, I set the object changeability to changeable. After that also the same issue. The network diagram is not displayed on the right side of the screen. The error message *Changes to Repository or cross-client Customizing are not permitted* displayed.

thanks and regards

Murugesan

former_member186445
Active Contributor
0 Kudos

use SCC4 Double click on client then Click on change button

Select "Changes without automatic Recording" under 'Changes and transports for client-specific objects' tab and

select "changes to repository and cross-client customizing allowed" under 'Cross-client object changes'.

Former Member
0 Kudos

Hi

this is the authorization issue. u can double click on process chain & when u get that error msg open the new session with tcode su53 there u get a screen showing the Auth object. u can ask for the auth of that activity to basis.

thanks

neha

Answers (5)

Answers (5)

Former Member
0 Kudos

Hi Murugesan,

Looks like there is some error when you transported this PC. Better recollect the Process chain & transport it again.

Also if there are just warnings then you execute the process chain, you will get a pop up saying "Process chain with Warnings. Do you want to activate" . Just click on Yes & the PC will be activated executed.

Hope it helps!

Regards,

Pavan

Former Member
0 Kudos

Every time you transport your PC from one server to another then you have to activate it. It won't be in active version by default, you will have to activate it using below steps.

If you want to activate the PC then go to se37 and execute the function module RSPC_CHAIN_ACTIVATE_REMOTE using the 3rd icon on the toolbar. This will ask you for name of PC. Put the name of PC in the field I_CHAIN and execute it.

THIS CAN BE DONE WITHOUT MAKING ANY AUTHORISATION CHANGES IN NEW CLIENT. But yes you ought to have authorisation for se37 in that client which I hope you have.

This will definitely do your job. Then go to RSPC and double click on the PC you activated. You will see it on right hand side.

The above solution is incase you have transported the PC from BI dev to new client and want to activate it.

Regards,

NJ

Edited by: NamrataJ on May 14, 2011 5:01 PM

Edited by: NamrataJ on May 14, 2011 5:13 PM

Former Member
0 Kudos

Hi Murugesan,

We also faced the smiliar issue in production client system.Please try any of the below ways :

1.Compare ur roles with someone who has the authorizatiosn through SU01 and get authorization for those roles.

2.Goto SCC4 -> Double click Client system ->Change mode ->Cross-Client Object Changes tab ->select in drop down - "Changes to Repository and cross Client customizing allowed".

3.Execute the process chain while it gives error -> goto SU53 to see the authorization objects that need access.

Regards,

Akanksha

former_member182470
Active Contributor
0 Kudos

Hi,

It is either transporting/authorization problem. First check the transport has ended with return codes? If everything is Ok check with your BASIS team for Authorization related issues.

Assign me points if helps..

Regards,

Suman

Former Member
0 Kudos

Hi,

The process chains might be inactive. You need to go to Change mode and activate them.

Thanks