cancel
Showing results for 
Search instead for 
Did you mean: 

Problem on PI 7.1 with sending mails

Former Member
0 Kudos
37

Hi all,

on our PI 7.1 I would like to send alert messages via email to be informed on any error. On our XI everything worked perfectly but on PI 7.1 things seem to be different.

1st problem: I go to business workplace and try to send an email from there. After sending I go to transaction "sost" and the message errored out with error "Internal error: SO_OBJECT_MIME_GET Exception: 2" Any idea what I have to do there?

2nd problem: an error message comes to the alert inbox but it seems it is not sent to ccms and I don't see any sending attempt in transaction "sost". Any idea on that?

As mentioned I have the same settings on PI as on the old XI system where it worked properly.

Thanks and regards.

Oliver.

View Entire Topic
Former Member
0 Kudos

Hi,

You just check setting in scot

Execute scot->setting->defoult domain

And put here default domain xyz.com

and check out..

Regards,

Sreenivas

Former Member
0 Kudos

That was the missing piece. Thanks a lot.

Regards.

Oliver.