cancel
Showing results for 
Search instead for 
Did you mean: 

Portal Theme not coming in - Page Header Area

former_member205703
Participant
0 Kudos


Hello Experts,

We are facing the issue that the Portal Theme colour is not coming in the Page Header Area . The Page Header area is coming from the FPM_OVP_COMPONENT. I am attaching the screen shot of the same.

We are doing our development in ECC Ehp6 and netweaver portal version is 7.31.

The Portal Theme is working in the Page Content area corretly.

I have set the WDFORCEEXTERNALSTYLESHEET = X in the application parameter.

Please let know if anyone has face such issue and how its fixed.

Thanks

Amol

Accepted Solutions (0)

Answers (4)

Answers (4)

former_member219975
Participant
0 Kudos

Hi Amol,

I think for this you have to customize the theme element named as page header, this option is available in theme editor in Content Admin part of portal. Please check and let me know if this works.

Regards,

Bhavin Anajwala

S_Sriram
Active Contributor
0 Kudos

Hi Amol

Is this browser issue? have you tried different browser?

BR

SS

Former Member
0 Kudos

Hi Amol,

Please refer to the following guide, we had the similar issues when we performed the upgrade.

http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/605c530a-abe7-2f10-a186-c6880ebc7...

How to Upload Backend Roles to SAP Netweaver Portal



Thanks


Adil

0 Kudos

Hello,

Did you resolve your problem ? We are facing the same probleme with Ehp6 and netweaver portal 7.31. The portal theme doesn't apply on the UIBB component !

Thanks

Mourad.

siddharthrajora
Product and Topic Expert
Product and Topic Expert
0 Kudos

review OSS notes 1446099 and 1633173?