cancel
Showing results for 
Search instead for 
Did you mean: 

OTF module: Unknown print control SF001 should be output

former_member572496
Participant
0 Kudos

Hi,

When i am trying to print the script, But the spool is showing some error and the spool status also showing problem and i checked error logs also it is showing 'OTF module: Unknown print control SF001 should be output' and i tried another output device also but it is also showing same bug. Could you please suggest me any solution for this bug.

Thanks,

Sainath K.

Sandra_Rossi
Active Contributor

Please add screenshots to show what is the device type of your output device, and what print controls are attached to your device type (transaction SPAD). Thank you.

Matt_Fraser
Active Contributor

Hello Sainath,

A couple points. One, as Sandra pointed out, if you want to respond to someone's answer and have them be notified of your response, you need to do so by clicking the "Comment" button directly beneath their answer. Otherwise, the only for a notification to go out is for you to tag them with the "@" function in the text of your message. I have taken the liberty of converting your reply to Simone into a comment under his answer.

Two, your question seems to be much more about print controls and output management, so I have added the appropriate tag for this function, "NW ABAP Print and Output Management." I'm not certain whether you are trying to perform this from within your own custom ABAP code or not, so I've left the "ABAP Development" tag alone. Choosing the correct tags for your questions is critical for getting them in front of the right people who can help you.

Three, as Sandra and Simone have both pointed out, more details about the environment in which you are having issues would help people to help you.

Best regards,
Matt Fraser
SAP Community Moderator

Accepted Solutions (1)

Accepted Solutions (1)

SimoneMilesi
Active Contributor

Did you check the existing questions on the topic?

Here raymond.giuseppi suggested 2 notes/KBA: do they apply to your situation?
Here instead it's explained a possible cause.
You are not telling us anything about which output you are generating, if Smartform or Sapscript, if standard or custom, nothing.

We cannot help you in this way.

Sandra_Rossi
Active Contributor
0 Kudos

Why searching when other people can do it for you! 🙂

SimoneMilesi
Active Contributor

sandra.rossi I feel strangely good in these days, it should be the heat.

Give me my holidays and i'll be back biting and gnawing everyone

former_member572496
Participant
0 Kudos

Hi Simone,

That is a custom script and i checked the existing questions, But i didn't found any relevant answers regarding this and another one is i printed one print and the spool coming in 11 prints in the prints we have total code is printed in the 11 prints in the spool.

Thanks,

Sainath K.

SimoneMilesi
Active Contributor
0 Kudos

Hi sainathkorada,

Sorry, but I cannot understand what do you mean with "i printed one print and the spool coming in 11 prints".

Is it the same sapscript? Is it a different one? Please, give us some information as both Sandra and Matt suggested or will be unable to help you, i'm sorry.

Sandra_Rossi
Active Contributor

I feel the OP has just asked an additional question, that just brings confusion here. I propose to discuss only of the print control 🙂

former_member572496
Participant

Hi Simone/Sandra,

Yes i checked existing questions but i didn't get any solution regarding my question, this one is script and custom program and we are using the label printer is LCS1 i think it was a printer issue and i generated spool also got 11 pages of print in every page print the script code in spool.Please find the below attached screen shot.

Thanks,

Sainath K.

Sandra_Rossi
Active Contributor
0 Kudos

sainath korada Don't you want to add screenshots to show what is the device type of your output device, and what print controls are attached to your device type (transaction SPAD)?

Answers (1)

Answers (1)

former_member572496
Participant
0 Kudos

Hi,

It is a same question, in one system spool coming with code and 11 pages of print and in another system we got a above OTF error.

Thanks,

Sainath.

Sandra_Rossi
Active Contributor
0 Kudos

Please use the COMMENT button, as SAP says beside the "your answer" box:

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem.