Showing results for 
Search instead for 
Did you mean: 

Open Hub Destination Problem

0 Kudos

Hello Gurus,

I had in my BW system an Open Hub that was made from Infocube.

Today due a change request I have to add an infoobject in the infocube and of course I have to enhance the open hub too.

This was the activities that I applied.

1. Add the infoobject in the infocube --> Status OK

2. Activate the Infocube --> Ok

3. Add the infoobject in the Open Hub --> NOT OK.

The problem here is tha I aggregate the infoobject in the open hub. Check the open hub and all its ok. Activate the open hub and all its Ok. When I tried to map the new field in the transformation I do not see the new infoobject, so I back to the check de Open Hub adn surprise the infoobject is not in the structure of open hub.

I tried do it many times in different ways but unsucessfully. I think its a bug, but I can not found something to fix this issue.

Thank you for your help.


Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Delete the old transmition and try again.

Sometimes working. Let us know if not.