cancel
Showing results for 
Search instead for 
Did you mean: 

ODS Activation Fails

Former Member
0 Kudos
41

Hi Experts,

I am working on IDES system, i am facing ODS Activation problem, when ever i am trying to load data to ODS, data is successfully updated to New Data Table, and when i start activating the ODS data, it fails and giving the error message

ODS Object Activation SID changed; from 0 to 61781

-


Perform update for status control table for cube ZODS_CUS(my ODS name).

In ODS settings, i selected BEx Reporting check box initially and after i removed that check box and activated again, but same error message.

Can anyone help me in this regard please...........

Thanks in Advance

Regards

Ramakrishna Kamurthy

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Issue Solved

Former Member
0 Kudos

Hi Ramakrishana,

Ttry to activate thr request once again.

it will ask to apply changes to SID, click continue.

And don't do any settings ffor ODS.

r u in BI7 or 3.5

Let us know status .....if you have any issues.

Reg

Pra

Former Member
0 Kudos

Hi Satya,

Tahanks for u r valuable reply, but i tried 3 to 4 times but still same error message........... and i m working in 3.5

Former Member
0 Kudos

Repair ur ODS in RSRV(Select all tests) and activate it...it will work......

Regards,

B

Former Member
0 Kudos

In the ods setting, check if "Set quality status to 'OK' automatically" and "Activate ODS object data automatically" are ticked.

Darshan

Former Member
0 Kudos

Hi BR,

Thanks for ur reply, but still it is showing the same error message.......

Former Member
0 Kudos

Hi Darshan,

Thanks 4 u r reply, only the check box set quality status to ok automatically is ticked.

Former Member
0 Kudos

Hi

check in your package if it is giving data to other data target also where the load is not successful, also delete the change log content from your ODS.

Darshan