cancel
Showing results for 
Search instead for 
Did you mean: 

NWDS: Import Functionality for Development Configurations shows not existing tracks

Former Member
0 Kudos
59

Hello everyone,

I have a quick question. We are using NWDI with CM Services (usage of development configurations, no tracks). When I try to import a new development configuration in NWDS from SLD, I am seeing two Development Tracks (marked red below) in the selection list. These seem to be old values created by somebody since we are not using CMS. When I check in CMS there are no tracks available (2nd screenshot below).

This is not really critical. However, is there a possibility to get rid of these 2 entries?

Thanks and Best Regards

Harald

Accepted Solutions (1)

Accepted Solutions (1)

ErvinSzolke
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Harald,

afaik those lines are coming from the SLD, so if you go to "Administration -- Content Maintence" on the SLD webui (on newer releases this is under "CIM Instances" on the main page) and look up the development configurations, then I believe from there you can delete them if you don't use these tracks anyway.

Best Regards,

Ervin

ErvinSzolke
Product and Topic Expert
Product and Topic Expert
0 Kudos

Inside SLD this is called "Design Time Configuration" I believe

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Ervin,

You are the man! 🙂 This was exactly the issue. I deleted the entires in SLD -> CIM Instances -> Class "Design Time Configuration"

Now the entries are gone:

Thanks a lot for your help!

Best Regards

Harald

ErvinSzolke
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hey Harald,

I am glad that I could help! 😉

Have a nice day!

Best Regards,

Ervin