cancel
Showing results for 
Search instead for 
Did you mean: 

Module parameter setIgnoredElements in rest receiver channel is returning , (cama) in json payload

former_member278111
Participant
0 Kudos
282

I have used module parameter "setIgnoredElements" to remove unwanted fields from json payload but in return i am getting , for each field which i removed.

Ex: Before applying module parameter

<Field1>12345</Field2><Field3><Field2>test</Field2><Field3>Test1</Field3>

After applying moduleparameter setIgnoredElements with ParameterValue Field2,Field3

{ "Field1": "12345",,}

Any suggestion how to remove ,,, from the json payload?

Thanks

Kumar A

Accepted Solutions (0)

Answers (0)