Showing results for 
Search instead for 
Did you mean: 

Message Server Issue with Sp16?

Former Member
0 Kudos

My dev environment consists of two systems - on one system, I run the J2EE engine, patched to Sp16. On the other, I run NWDS, also patched tp Sp16.

After I upgraded to Sp16, I noticed that I was having issues trying to deploy directly to the J2EE engine via the dev. studio. Today, I was looking at the J2EE Status monitor in the dev. studio, and I noticed that the instance is identified as

J2E instance 00 on localhost

localhost??? I checked another server (running SP15), and the status was reported as:

ABC instance 00 on realServerName

Note that I made no configuration changes to the J2EE engine before the upgrade - so why is the message server reporting that the server is now 'localhost'? Please note that the dev. studio is configured correctly, with the J2EE engine defined as a remote host, with the fully qualified hostname and port number specified.

This if course breaks any deployments, since my dev. studio is trying to deploy to J2E on localhost - it's obviously not on that system, so the deployment fails.

Is there a configuration error somewhere in the server, and if so, how do I fix it? Or, is the message server broken in Sp16?

I can of course deploy using SDM, but that's not a real solution to this problem.

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Strange. A reboot of the cluster solved the problem: the correct hostname is now being reported by the message server.