cancel
Showing results for 
Search instead for 
Did you mean: 

MDM Patch update

0 Kudos

Hi Support,

As per the SAP recommendation we need to upgrade the support packages for MDM 5.5 SP6 5.5.64.75 to 5.5.65.91with DB oracle 10.2.0.2. We are using the Master/Slave methodology for catalogue management. We are using MDM data manager for catalog management, MDM Import Manager to load file data and MDM Console to check and synchronyze the SLAVES .

We have downloaded the patches from the below path --> Support Packages and Patches - Entry by Application Group -> SAP

Application Components -> SRM Catalog -> SRM-MDM CATALOG 2.0

Here we have downloaded two files:

SRM-MDM Catalog 2.0 SP04 Patch16 OS-Independent basis +

SRM-MDM Catalog 2.0 SP04 Patch16 for (HPUX...?)

When we unzip the files we have -->

MDM GUI CLIENTS , HPIA_64 , SRM-MDM_Catalog_UI, BP MDM TECHNOLOGY, BP MDM APPLICATION, MDM JAVA API

MDM WEB UI , MDM CLIX, Business_Content, BP SRM-MDM.

These files contains .sca , .a2a ,.bin files as well as .exe files , plese guide us that .sca files need to be deployed on MDM instance or SRM instance. Do we need to apply all the files or we can work with applying selected patch files.

Please share some documentation for applying the patches to MDM server. It would be of great help.

Warm Regards

Chirag Kohli

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi ,

I am confused.

In the first line you mentioned that you have to update MDM patch but you are downloading SRM MDM calaog 2.0 patch.

First make sure which patch you have to update.

If you have to update catalog patch then it is ok otherwise you are updating wrong patch.

If you have to update mdm 5.5 patch then follow this path

Download -> Support Packages and Patches -> Entry By Application Group -> SAP NetWeaver -> SAP MDM -> SAP MDM 5.5

Thanks,

Sudhanshu