Showing results for 
Search instead for 
Did you mean: 

JCo Exception Error

Former Member
0 Kudos

Hello All,

I have imported the ESS Business Packages 60.2 on portal (EP6SP9) installed on WAS JAVA 6.40 .

Now I have to configure ESS on WebDynPro and creating the JCO Destinations (SAP_R3_HumanResources).

After confuiguring the JCo, I click on Test connection. But i am getting the foll error :$Exception: (102) RFC_ERROR_COMMUNICATION: Connect to message server host failed Connect_PM TYPE=B MSHOST=hpdev GROUP=PUBLIC R3NAME=DBE MSSERV=sapmsDBE PCS=1 ERROR Group PUBLIC not found TIME Fri Mar 10 11:16:08 2006 RELEASE 640 COMPONENT LG VERSION 5 RC -6 MODULE lgxx_mt.c LINE 3518 DETAIL LgIGroup COUNTER

I downloaded the Jco connector from servicemarketplace

i.e SAP JCo 2.1.6 for OS is HP/UNIX (64bit PA-RISC)

i copied the following files




under the file structure /usr/sap/<host>/JC00/j2ee/os_libs

That's it. Are any other steps needed to be done.

i restarted the j2ee engine.

But the same error repeats.

Could anyone please confirm and advise for the same.

Thanks and Regards


Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi i solved the issue.

Created a Group PUBLIC with transaction SMLG IN R/3 ECC5.0