cancel
Showing results for 
Search instead for 
Did you mean: 

iOS build error with the new and the old version AppGyver.

ydag292004
Explorer
0 Kudos

Hi to everyone

I have this error constantly when trying to build an iOS version. At android version I hadn`t any problem… The certifications from my development’s account seems good already I build another application without problem.

But after my first successful build the next day all the others builds either and the new release from my succeeded build was unsuccessful with the following error:

Runtime version: 4.9.124;
AB version: 2.0.0-alpha.1
FAILED with ERROR:

Command failed with exit code 1: /Users/admin/.nvm/versions/node/v16.19.1/lib/node_modules/@appgyver/orchestra-builder/node_modules/rnv/bin/index.js configure -p ios -s standalone_appstore -c standalone --ci --yes --skipRnvCheck --packageManager yarn --template @appgyver/orchestra-template-standalone@4.9.124 --hooks --npxMode

Any help is welcome
Thanks in advance

Accepted Solutions (1)

Accepted Solutions (1)

beapasch
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi ydag292004,
We just released a fix for this issue with the Appgyver builds and it should work again.
Kind regards,
Bea
Product Management SAP Build Apps

appdevmax
Explorer
0 Kudos
The error persists, building ios gives me the same error message, check the build. (App id: 81712)

Answers (2)

Answers (2)

appdevmax
Explorer

Hi, the error persist, check my build: app id -> AppGyver-81712

appdevmax
Explorer
0 Kudos
Please give a feedback!!
ydag292004
Explorer
0 Kudos

Hi Beatrice,

First of all thank you very much for your response...

Yes working perfectly now.

I wish you happy holidays and a beautiful 2024...

Best Regards

Yorgos