Showing results for 
Search instead for 
Did you mean: 

Installation password ora<sid>

Former Member
0 Kudos

I am installing Netweaver on Linux (oracle 10g).

The installation script creates some of the accounts and groups, but the ora<sid> user it won't.

It gave an error, so I made the ora<sid> account.

Now the installation script gives the following error:

CJS-20004 The password you specified for "ora<sid>" is wrong. SOLUTION: enter the correct password.

I think there must be an initial password, which the installation script expects.

Only....I don't know it. Can anyone help?


Bob Gulien

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hello Bob,

In case you dont remember the initial password of ora<sid> please change it and then try that option out.



Former Member
0 Kudos

Thanks Ruchit,

I tried several times, but still wrong.

I think it must be somewhere earlier in the installation process, that the pw is set.

I will try to find it

Active Contributor
0 Kudos

Try checking the linux server password policy and make sure your password is within those rules.

Check these posts of similar problem (with other users, but it might give you some things to try out):

/thread/41086 [original link is broken]

Please reward points if this answer was useful

Solved My Problem 10

Very Helpful 6

Helpful 2

Answers (1)

Answers (1)

Former Member
0 Kudos

I stopped the installation and started it again.

I set all passwords to 1 master. That helped.

Thanks all.

Former Member
0 Kudos

pl mark this thread as answered.