Showing results for 
Search instead for 
Did you mean: 

import manager options are disabled

Former Member
0 Kudos


all my options in import manager are in disabled condition.

i dont have the options like 'display distinct values', 'remove distinct values', 'map fields', 'map values', 'partition fields', 'partition values' disabled.

i cannot use any option.

could anybody suggest me what may be the problem? and any solutions??



*point rewarded

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi pawan,

I think you have not selected source and destination tables.

Just select any source table as follows:

Go to left top corner and select a source table and then right click at selected table in source hierarchy pane.

Similarly select destination table from destination hierarchy pane.

When both are selected

'map fields', 'map values', 'partition fields', 'partition values' will be enabled.

Thanks and regards,

<b>Sagar Sonje</b>

Mark helpful answers.

Answers (0)