cancel
Showing results for 
Search instead for 
Did you mean: 

import ESPMContainerFmwk - No such module

FredericGirod
Active Contributor
0 Kudos
319

Hi team,

I tried to do the tutorial on SDK :

https://developers.sap.com/tutorials/fiori-ios-scpms-create-sample-app.html

I have an error when I tried to run the app on Xcode.

My version of Xcode is "Version 14.0.1 (14A400)"

Best regards

Fred

0 Kudos

Hi Fredric Girod,

We are not able to reproduce the error on our side using 8.0.4 SDK and Xcode 14.0.1 (14A400).
Please confirm if all of these frameworks have been attached. frameworks.png
Could you try cleaning the build folder and derived data and run again. Let us know if the error persists.

Regards,
Krishna.

FredericGirod
Active Contributor
0 Kudos

Hi krishnamurthybukkapatnam

I tried to do the same screenshot as you, it seems to be the same list of framework.

I will tried to rebuild totally my projet this evening (French time)

Thanks

Fred

Accepted Solutions (1)

Accepted Solutions (1)

FredericGirod
Active Contributor

So I restart the tutorial and it works this time.

The first time, I forgot to select feature ... odata ESPM during creation. I add it after using the + at the upper right.

thanks for your support

Answers (0)