Showing results for 
Search instead for 
Did you mean: 

Hierarchies not summed up at the parent node level

Former Member
0 Kudos

hi all,

can anyone please let me know, why the hierarchies are not getting summed up at the parent node or primary node level. Instead its giving the values as zero, when there are values maintained at the sub-nodes or secondary nodes.

for eg:

parent node A - 000

Sub Node B- 000

Sub Node C- 050

the parent node A should also be 50, but instead it is showing 0...

can anyone let me know the reasons for this at the earliest...

Thanks & Regards


Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

hi Murali,

these are the parameters set in the Hierarchy Attributes tab.

Do Not Display leaves for Inner nodes in the Query

Root/Totals Item appears above

The Display Results column is also not turned off... It has the Option "Always"..

Kindly revert back at the earliest...

Thanks & Regards


Former Member
0 Kudos

Hi Manick:

I have a query showed WBS_ELEMNT, networks and activities for PS, like a hierarchy using standard hierarchy for this. For calculated key figures query applies at level of parent nodes the key figures formulas.

I want to know if it’s possible show at level of parent nodes in query a summation instead a result of key figure formula applied.

I try to do this, setting in the selection which included calculated key figure option “Calculate results as….” Summation but I didn't’t get desired result.

I tried changing hierarchy attributes according to your recommendation, but results at parent nodes level for my calculated key figures still are a formula aplication nor summation.

All my calculated key figures are complex.

I tried changing settings in properties of my global calculated key figures, but results are not expected.

Could you give me some adittional help?



Active Contributor
0 Kudos


What are the Properties set in RSA1 for that hierarchy?

Rsa1>click on hierachy of that characteristics->Hierarchy attributes.

0 Kudos

Maybe display of Result is turned off in the query.

Greetings, joško.