cancel
Showing results for 
Search instead for 
Did you mean: 

Getting error while importing CRDelta file into SLD

Former Member
0 Kudos

When we are applying SAP Note 669669 - Importing delta in SLD we are getting the below mentioned error message.

"The selected aggregate import is not applicable to the current version SAP_CR2.0 of the target namespace"

We are trying to import the zip file CRDelta1511_0-10004549.ZIP.

However we were successfully able to import the cimsap1511_0-10004549.zip into the SLD successfully.

We are doing this import activity (upgrading the SLD) as we are unable to locate the ESS related mandatory Software Component EP_BUILDT in the current SLD version.

Waiting for a quick response

Regards,

Narpal

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

If you're running SAP CR 2.0, you should import CR deltas like CRDelta14xxxxxxxxxxxx.zip shouldn't you ?

CRDelta15xxxxx are made for SAP CR 3.0 ("UP TO 2007") I believe

cim metamodel can be imported because it seems downward compatible ....

Chris

Answers (1)

Answers (1)

abhijitbolakhe
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi

Before importing CRDelta1511_0-10004549.ZIP. to SLD , you need to import lower CR versions .

If current version is SAP_CR2.0 , then first import CRDelta1418_0-10003379.ZIP.

This will upgrade SLD from SAP_CR2.0 to SAP_CR3.0.

Now import cimsap1511_0-10004549.zip , this will upgrade your SLD from SAP_CR3.0 to SAP_CR3.7.

You need to upgrade SLD step by step.

Thanks

Abhijit