Showing results for 
Search instead for 
Did you mean: 

Get rid of "Security Alert" pop up.

0 Kudos

Hi Expert,

I have added a iView into a workset.

And this is a URL iView, will open a new window re-directing to another website.

When i click on the iView link in the navigation list,

it show "Security Alert" > You are about to be redirected to a connection that is not secure. The information you are sending to the current site might be retransmitted to a nonsecure site. Do you wish to continue? Yes / No.

before going to the site.

I want to remove that.. what is the setting ? this is a URL iView page redirecting to a new website in a separate window.

Thank you.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos


Go to Tools->Internet options->Advanced and scroll down to the bottom and check if Warn if changing between secure and not secure mode is checked, in case it is, uncheck and try again.

Moreover, I guess this has to do with Microsoft rather than being a Portal issue. Did you check if in Mozilla the issue is being encountered.

Anyways, you can refer to this [MS support|]

Good Luck!

Sandeep Tudumu

Edited by: Sandeep Tudumu on Sep 4, 2009 9:48 AM

Answers (2)

Answers (2)

Active Contributor
0 Kudos

Kokwei Wong,

The security alert popup shall appear when your you are trying open/redirect a http url from your https environment.

I think your portal runs on https and you are trying to access a website which is "http". You can avoid this popup by browser setting as well as open the url in https.


Former Member
0 Kudos

Hi Kokwei,

This is not the Portal settings. these warnings are settings of IE, for preventing this you has to change settings of every client machine. you can find the procedure in following URL: