Showing results for 
Search instead for 
Did you mean: 

Flashelements within custom business method aren't displayed

0 Kudos

Hey there,

I wanted to add a new business method, which contains a simple table with some predefined entries. Now the problem is, that I can add the business method to an activity but there is no flash element displayed.

I compiled a swf file, referred to it within a javascript function and uploaded the xml bundle as described by the API. I also made all files available on a local webserver and tested the urls - they worked.

The upload to StreamWork was successful either and I could add my new business method to an activity. The header was displayed and I could edit the tilte, add some comments or a description. But there was no flash-table.

I tested the swf flie and I could run it with my local flashplayer and within in a browser.

When I reload the page, my method still failed to load the flash and all other flash elments following did the same. So I tried to use the example from the StreamWork API - I changed the name to something unique, compiled it and uploaded it as usual. It also failed to display the flash element.

Any ideas, why the flash elements aren't displayed?



Accepted Solutions (0)

Answers (1)

Answers (1)

0 Kudos

I tested this some time ago and it was working.

Unfortunatelly you cannot try this anymore as the method API got deprecated. No you have build tools using the OpenSocial API.