cancel
Showing results for 
Search instead for 
Did you mean: 

fiori add deploy-config cf not working

abhinavsingh04
Discoverer
0 Kudos

I am at the step 9 of this tutorial Prepare SAP Build Work Zone, Standard Edition Setup.
I have followed everything as mentioned in the tutorial.
but I am getting the below error when i run this command: fiori add deploy-config cf

Adding deploy-config to the project.

warn Add:Deploy-config Not able to parse VSCode settings.json file.

info Add:Deploy-config Using: @sap/fiori:deploy-config

Error @sap/fiori:deploy-config cf --base ui5.yaml --config ui5-deploy.yaml

Current environment doesn't provides some necessary feature this generator needs.

Do you need to install @sap/generator-fiori globally?

npm install -g @sap/generator-fiori

OR

yarn global add @sap/generator-fiori

Accepted Solutions (0)

Answers (0)