cancel
Showing results for 
Search instead for 
Did you mean: 

error when trying to Patch SAP GUI 8.00 Installation Server

0 Kudos
351

I installed the SAP Installation server for SAP GUI 8.00 and then proceeded with patching the server with latest components for: Business Explorer, SAP Business Client 8.00, SAP GUI for Windows 8.00 64bit and SAP Interactive Excel 3.0. Patching was successfull except for the "SAP Interactive Excel 3.0" component. Here are the steps to repro:

-launch NwSapSetupAdmin.exe from the Installation server path; the SAP installation server Administration shows up.

-click on the "Patch Server" button; the "patch installation server wizard" opens.

-click the browse button and select the "xSapAXL30P_6-20011352.exe" which is the latest patch I found for this component. Then click Next. After a minute or so an error shows up: "The patch either belongs to a product that is not available on the installation server or it does not contain updated products"

I clicked on the "Check Server" button to make sure my installation server image is in good shape. No errors were found.

Accepted Solutions (0)

Answers (0)