cancel
Showing results for 
Search instead for 
Did you mean: 

Error when Executing save-SAP PI 7.4

Former Member
0 Kudos
668

SAP Netweaver PI 7.4

In Enterprise Service Builder

After creating Namespace http://xxxx.com/IT  and when saving the error pop's up saying

Error when Executing save

Runtime Error ( RuntimeException). See details,

See error logs for details

screenshot attached

Please help resolve this issue

Accepted Solutions (0)

Answers (4)

Answers (4)

asdasd_asdasd
Active Participant
0 Kudos

Please share the output for "Environment->Cache Status Overview", if you see an error here please contact with your Basis Team!.

Former Member
0 Kudos

Hi, Plz find the output of Environment-> cache status overview screen. thx

former_member182412
Active Contributor
0 Kudos

Hi Hussain,

Check the error in View Memory Log in below URL.

http://pihost:50000/rep/support/private/index.html

Regards,

Praveen.

former_member186851
Active Contributor
0 Kudos

Additionally refer the below link as well

Error While Executing Save | SCN

vicky20691
Active Contributor
0 Kudos

Hi Ifthekar,

For now I think it is becoz of 2 colons. can you try giving one colon after http and see if it works.

http://zsap.com and not http:://zsap.com

Regards,

Vikas

Former Member
0 Kudos

Hi vikas,

Thanks for your reply, It is same even after changing it to http://zsap.com plz find the screenshot

Muniyappan
Active Contributor
0 Kudos

is it newly installed system? was any object created before?

former_member186851
Active Contributor
0 Kudos

Hello Ifthekar,

Close and open the ESR again.

Try updating the JAVA and try.

And if its newly installed system as Muni asked try checking with the basis team once.

Former Member
0 Kudos

Dear Muni,

Yes its a newly installed system and no objects created before this is the first object to be created

thx

vicky20691
Active Contributor
0 Kudos

Hi ifthekar,

I think it is a newly imported SWCV. Try this work around

open SWCV (double click on swcv)

- enter edit mode

- change something (description)

- save

- change it back

- save

- create namespace

once one namespace is created it will not occur again. do the above 2 3 times and try 2 to 3 times if dsnt work in one time.

Regards,

Vikas

Muniyappan
Active Contributor
0 Kudos

please create support ticket to SAP. it could be due to components inconsistency. download the components and attach to sap ticket.

check your components versions.

go to

http://host:port/startPage

System Information--> component info

refer below thread i had similar issue in ID