cancel
Showing results for 
Search instead for 
Did you mean: 

Enable Double click in Graphical Mapping editor

Former Member
0 Kudos
67

Hello All,

In earlier version of XI and PI , by double clicking the mouse(left) we used to get constants in the graphical mapping editor where as in PI 7.3 this feature is disabled,

Does anyone have clue to enable this feature please?

Cheers,

Paul

Accepted Solutions (1)

Accepted Solutions (1)

marksmyth
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hello Paul,

Unfortunately, this functionality has been disabled by SAP with newer SP releases. See note 1711728 Removal of Hidden menus and Developer mode in ESR, for more details.

Regards
Mark

Former Member
0 Kudos

Thanks Mark.

Life would have been easy with double click in mapping(PI 7.3). Hopefully, we'll wait for someone to come up with some solution.

Thanks for the infomration.

Regards,

Paul

Answers (1)

Answers (1)

former_member181985
Active Contributor
0 Kudos

Hi Paul,

You can try with the approach I explained in my blog(s), especially part-II which will enable debugging mode.

http://scn.sap.com/community/pi-and-soa-middleware/blog/2013/01/09/hidden-tools-in-xipi-bat-file-to-...

http://scn.sap.com/community/pi-and-soa-middleware/blog/2013/03/01/hidden-tools-in-sap-xipi--part-ii

Regards,

Praveen Gujjeti

Former Member
0 Kudos

Hi Praveen,

I should have said we're on  PI7.31, thanks for your reply.

Regards,

Paul

former_member181985
Active Contributor
0 Kudos

Hi Paul,

I hope the procedure should even work for PI7.31. Unfortunately, I do not have a 7.31 system to test this.

Regards,

Praveen Gujjeti

Former Member
0 Kudos

Hi Praveen,

I can confirm, you method in your two blogs wroks on PI 7.31, release NW731EXT_04_REL.

Thanks for your sharing.

former_member181985
Active Contributor
0 Kudos

Glad to hear.

Cheers,

Praveen Gujjeti

Former Member
0 Kudos

Hi Praveen,

I tried to follow your blog

http://scn.sap.com/community/pi-and-soa-middleware/blog/2013/01/09/hidden-tools-in-xipi-bat-file-to-...

But in step 5 and 6, I'm getting the below error message, Any clue?

Cheers,

Paul

former_member181985
Active Contributor
0 Kudos

Hi Paul,

Seems there is some issue with your PI version IBStarter tool internal code. Try again one more time.

if it does not work out, you can try downloading from any other PI ESR, only thing is you have to give the PI url that you are looking for.

Regards,

Praveen Gujjeti

Former Member
0 Kudos

Hi Paul,

in the step 5.

try to use  http://<xihostname>:<port>/rep/start/sso/repository.jnlp instead of

http://<xihostname>:<port>/rep/start/sso/Repository.jsp

maybe this can help you.