cancel
Showing results for 
Search instead for 
Did you mean: 

desktops&display rules

Former Member
0 Kudos
70

i have applied a rule and assigned it to to portal user, it's was working fine yesterday but now it's does not work, i have not benne any changes to the rule

any idea?

thanks

Accepted Solutions (1)

Accepted Solutions (1)

srinivas_sistu
Active Contributor
0 Kudos

Hi,

Just check are there any rules with if (user=) or if(role=) before your rule... In such a case, system will take that general if condition.

More over make sure your rule is the first entry in the list and then other entries.

Regards,

Srinivas.

Former Member
0 Kudos

Thanks for your replies. In fact the rule with if (user=*) was before my rule

best regards

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi Bakkali,

THe above mentioned are all good suggestions to check and test. If all the above still does not work, try to restart the Portal (since you are sure that nothing was change since yesterday and its working fine).

At times, restarting the Portal helps resolve some strange encounters.

Hope that helps and awrd points for helpful suggestions.

Ray

Former Member
0 Kudos

try to clear the cache from system administration-navigation

try to create the rule again

Thanks

Bala Duvvuri

rudradev_devulapalli3
Active Participant
0 Kudos

Hi Abdellatif,

Check the following options,

1.Check the user is added properly in rule collection or try it by adding it to the master rule collection(Here the user name is case sensitive).

2.After adding the user to the master rule collection if you change the id of the framework then some times it won't take the created rule definition.Check by re adding the famework page to Desktop page again.

3.Create new rule and try the same.

If your not getting any solution , can you post the exact error what ever you are getting.

Regards,

Rudradev Devulapalli

Appreciate helpful answers.