cancel
Showing results for 
Search instead for 
Did you mean: 

CRM Data extraction delta init and delta

Former Member
0 Kudos

Dear all,

When i extract data from CRM;

0CRM_SRV_PROCESS_H

0CRM_SALES_ACT_1

i see thousands of records in 0CRM_SALES_ACT_1 in RSA3, however when i do delta init from BW i get 250 records.

When i delta init and delete delta init, in second delta init, i recieve 0 records.

How come?

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Yes, i have solved that issue,

I have discovered that CRM has deactivated bdocs about BUS_MESSAGES.

Also after activating it they have some problems with that (short dump) after solving that issue, everything is sorted.

So after creating a document in crm, please check first if bdocs are green in smw01

Former Member
0 Kudos

Hello John!! were you able to solve this problem? im facing the same issue and dont know how to solve it

Former Member
0 Kudos

Hi John,

I would suggest first deleting the initialization and trying a full load(if data volume is not huge) to check, if all the data in CRM is fetched. (Make sure you dont have any selections in Infopackage).

Once you confirm 0CRM_SALES_ACT_1 is working fine,then try doing a "Initialization with Data Trasfer" after deleting the previously loaded data.Do check your infopackage to make sure about the selections.

If you want to repeat the Init,then make sure you delete the data and also the entry in "Initialization Option for source system" from the Scheduler.Else you would get 0 records for the next Init.

Thanks,

Divya.

Edited by: Divya Nambiar on Feb 23, 2011 2:52 PM

Former Member
0 Kudos

Hi John,

The number of records we get using RSA-3 need not match with the actual number of records being transferred and then added in BW side.

while using extractor-checker (RSA-3) the data on R/3 is in form of CLUSTERS and hence we generally get more number of records than the actual number which is being transferred.

And hence you are getting 250 records added in the BW side. And since you have not done any changes to the data , The delta IP is picking "0" records.

Hope this info is needful for you.

Regards,

Krishna