cancel
Showing results for 
Search instead for 
Did you mean: 

Connection Services state failed when starting server

oliver_uy2
Active Participant
0 Kudos
397

Hi Guys:

I currently have a problem running all reports in webintelligence in the Launchpad. when we are trying to open in launchpad, it always generates error (Error: RWI 00200)(Error: INF)

We found in CMC that the Webintelligence server is stoped, and it always gets status failed when trying to start the server again. we checked the Connectivity Server and found that its also stoped and gets failed also everytime we try to start the server.

But when we open the report in rich client it opens and generates the report.

is there a way to get the reports running again in the server?

I check the error 00200 and it states that sever returned an invalid or incorrect XML output. anyone knows how to fix this issue?

Thanks,

Oliver

Accepted Solutions (0)

Answers (2)

Answers (2)

DayaJha
Active Contributor
0 Kudos

Hi Oliver,

Please follow the below steps For Error: RWI 00200):

Symptom:

When attempting to open a Web Intelligence Report from the Java InfoView, an error message appears:


"The WebIntelligence server returned Invalid XML. Contact your Business Objects administrator . (Error: RWI 00200) (Error: INF)"


The report can be run by the Administrator user.


Why does this error occur and how do you resolve it?

Resolution:

This error occurs because the user or group that the user is a member of does not have proper rights set in the Central Management Console (CMC). Grant the rights for the user or group attempting to open the WebIntelligence Report by performing the following steps:

  • Logon to the CMC as an Administrator.
  • For the appropriate user or group, click BusinessObjects Enterprise Applications > Web Intelligence > Advanced.
  • For the right 'Log on to Web Intelligence and view this object in the CMC'click 'Explicitly Granted', and click 'OK'.

You can also refer SAP SNotes KBA "1220541 - Error:"The WebIntelligence server returned Invalid XML...RWI 00200)(Error: INF)""

 

http://service.sap.com/sap/support/notes/1220541

Hope this will help you as well.

Thanks,

Daya


DayaJha
Active Contributor
0 Kudos

Hi Oliver,

  • You need to grant the right to use Web-intelligence in the CMC.
  • You find the dialog in the CMC via Home->BusinessObjects Enterprise Applications->Web Intelligence on the tab "rights".

Link:

http://www.forumtopics.com/busobj/viewtopic.php?t=58904

Or

Please refer the below thead.

Link:

http://scn.sap.com/thread/1925249

Hope this will help you as well.

Thanks,

Daya

oliver_uy2
Active Participant
0 Kudos

Hi Daya:

I'm using BI4 SP2 Patch 13 and could not find the Rights tab. also this was working before and now it does not work and I'm using admin account to display the report. no changes were made before the error occured.

Also i can see my Webintelligence server has failed to run also. I see other forums indicating that we need a license key that allows web applicatioin enabled. but the liscense key generated before is working and web intelligence on the launchpad is working well before.

former_member188911
Active Contributor
0 Kudos

If the other posts don't help please provide sp and patch level

thanks